Back to overview
Degraded

Dashboard is unavailable

Dec 11 at 10:30am GMT
Affected services
Dashboard

Resolved
Dec 18 at 08:00pm GMT

We seem to have managed to get the updated pool fully working again. We have changed nodes completly to handle the changes to the pool versions. Previous updates worked, but would cause daily drops, these have not happned in two days

Updated
Dec 11 at 10:30pm GMT

We have identified the issue, spinning up an extra node to handle the RAM load.

Updated
Dec 11 at 12:30pm GMT

We have noticed this may be due to a downgrade in pool node, with reduced RAM. This could be linked to the 10/12/2025 outage.

Created
Dec 11 at 10:30am GMT

Post Scaleway auto pool upgrade, we have noticed issues with our cluster. Mainly affecting the Dashboard